Upgrade Ubuntu 6.06 (Dapper Drake) to Ubuntu 6.10 (Edgy Eft)